Go Go Net

046 669 021

0885 961 501

Пишете ни
tompitt
 
Мнения: 16
Регистриран на: Пон Май 07, 2018 10:35 am

Can't connect to FTP server, all data correct

Мнениеот tompitt | Пет Май 11, 2018 3:57 pm

HI,

All data is correct (really). When I use the data to login on my HTTP webinterface, it works. I've just had a session with my webhoster, he also had no clue why it doesn't work. He is in another country and he uses the same log in data, and it works for him. Only for my it doesn't work. So the problem must be somewhere at:- my software
I tried it with Mountain Lion and Vista, I tried it with FileZilla and Dreamweaver. Error message is the same. I deactivated the firewall, no change.my hardware, router, etc.Everything seems to be fine. In my router interface, nothing is blocked. I even opened port 21, but with not effect my countryMy webhoster told me, that there shouldn't be any issues with my country. No country is blocked.Does anybody have an idea what I can try now? Why does it work at my webhoster and not at me? What do I do wrongly? Where can I find help, in case nobody knows a solution?

Please help.

I did not find the right solution from the internet.

References:
https://forum.filezilla-project.org/vie ... hp?t=28018
Motion graphics company

Thanks!

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 1 госта